Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Scomparsa audio su UBUNTU 20.04 MATE
#1
Question 
Salve. Improvvisamente non ho più alcun suono dal pc,sia in riproduzione di video o canzoni,sia sul web come su Youtube. Anche i suoni interni,come all'apertura della mia home,non ci sono più. 053  Eppure è tutto al massimo e anche nel centro di controllo,le impostazioni x audio,sono corrette. Devo forse guardare nel filesystem,ma dove? Grazie 074 Non so se è un caso ma se premo il tasto "STAMP",o non succede nulla o mi apre ben 14 finestre identiche!
070 solo chi è intelligente comprende la propria ignoranza
Cita messaggio
#2
intanto avvia una live e verifica per il suono. almeno una certezza che non sia un problema hardware.
per stamp, se lo tieni premuto qualche attimo, è normale che ti apra finestre identiche, qualche secondo addirittura centinaia di finestre.
condividere il piacere di usare:
[Immagine: Cold_Hard_Steel.png]
Cita messaggio
#3
Ciao e grazie x interessamento. Da live il suono c'è. Mi sa che ci sono più problemi contemporaneamente. Stavo scrivendo la risposta quando ho controllato l'anteprima e ho visto che il mio messaggio era stato cancellato! Quando ho cliccato la prima volta nel campo di testo x iniziare a scrivere,il trattino lampeggiante non è apparso x molti tentativi(però si poteva scrivere). Non metto emoticon come solito,visto che una volta ,l'inserimento mi ha cancellato il testo che lo precedeva( ma questo non lo fa sempre,ma è meglio non rischiare). Ora guardo anteprima e spero non mi cancelli nulla. Altra cosa strana: se passo col mouse sullo scritto,dal basso verso l'alto,mi vedo cancellate parti delle ultime righe che riappaiono quando raggiungo le prime righe. Se però parto dall'alto e scendo,tutto va bene. Mai visto una cosa del genere.
070 solo chi è intelligente comprende la propria ignoranza
Cita messaggio
#4
intanto fai un aggiornamento dal terminale e controlla che non ti segnali errori:
Citazione:sudo apt update && sudo apt full-upgrade
seguito da un riavvio.
condividere il piacere di usare:
[Immagine: Cold_Hard_Steel.png]
Cita messaggio
#5
Ecco il risultato


.pdf   Senza nome 1.pdf (Dimensione: 18,21 KB / Download: 3)
070 solo chi è intelligente comprende la propria ignoranza
Cita messaggio
#6
hai un PPA che non funziona con FossaFocal ( 20.04 ) bisognerebbe rimuoverlo come pure i suoi programmi.
in ubuntu esiste un comando per fare questo >>> https://wiki.ubuntu-it.org/Amministrazio.../Ppa-purge
poi se altri PPA con i loro programmi possono interferire sulla tua problematica questo non lo so.
condividere il piacere di usare:
[Immagine: Cold_Hard_Steel.png]
Cita messaggio
#7
Ecco il risultato del comando da terminale

.pdf   Senza nome 2.pdf (Dimensione: 13,67 KB / Download: 1)
 
Non posso andare in  SOFTWARE E AGGIORNAMENTI e disabilitare questo repository eliminandolo? Resta il problema dei pacchetti già installati vero?
070 solo chi è intelligente comprende la propria ignoranza
Cita messaggio
#8
si, in realtà l'indirizzo PPA non crea problematiche, è il programma da lui installato che può interferire. se lo conosci, rimuovilo.
condividere il piacere di usare:
[Immagine: Cold_Hard_Steel.png]
Cita messaggio
#9
Ho eliminato il repository incriminato e poi ho voluto fare un po di pulizia tramite terminale. Mi diceva che c'erano un mucchio di pacchetti da eliminare perchè non c'era il loro programma e ,anche se la cosa mi sembrava strana visto il grande numero,ho dato ok. 

.pdf   Senza nome 1.pdf (Dimensione: 35,37 KB / Download: 1)
il risultato è un disastro. Volevo aprire un file audio e ora non ho piu installata l'applicazione di defoult ne altre adatte e stesso discorso x video. A questo punto credo che unica soluzione sia reinstallare OS . Mi spiace x te che non hai potuto vedere esauditi i tuoi sforzi. Grazie ugualmente
070 solo chi è intelligente comprende la propria ignoranza
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)