Si sono verificati i seguenti errori:
Warning [2] Undefined property: MyLanguage::$ratings_update_error - Line: 5 - File: showthread.php(799) : eval()'d code PHP 8.2.13 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/showthread.php(799) : eval()'d code 5 errorHandler->error_callback
/showthread.php 799 eval




Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
  Condividi: Facebook Twitter
[RISOLTO] Problemi ad aggiornare Linux Mint
#1
Salve amici
Da alcuni giorni quando vado ad aggiornare “Linux Mint 18.3 Sylvia 64-bit Mate”
mi compare questo nella mascherina di aggiornamento. (vedi sotto)
Per cortesia di cosa si tratta e come posso risolvere ?


Codice:
W: L'obiettivo Packages (main/binary-amd64/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:2
W: L'obiettivo Packages (main/binary-i386/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:2
W: L'obiettivo Packages (main/binary-all/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:2
W: L'obiettivo Translations (main/i18n/Translation-it_IT) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:2
W: L'obiettivo Translations (main/i18n/Translation-it) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:2
W: L'obiettivo Translations (main/i18n/Translation-en) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:2
W: L'obiettivo Packages (main/binary-amd64/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:3
W: L'obiettivo Packages (main/binary-i386/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:3
W: L'obiettivo Packages (main/binary-all/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:3
W: L'obiettivo Translations (main/i18n/Translation-it_IT) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:3
W: L'obiettivo Translations (main/i18n/Translation-it) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:3
W: L'obiettivo Translations (main/i18n/Translation-en) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:3
W: L'obiettivo Packages (main/binary-amd64/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:4
W: L'obiettivo Packages (main/binary-i386/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:4
W: L'obiettivo Packages (main/binary-all/Packages) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:4
W: L'obiettivo Translations (main/i18n/Translation-it_IT) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:4
W: L'obiettivo Translations (main/i18n/Translation-it) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:4
W: L'obiettivo Translations (main/i18n/Translation-en) è configurato molteplici volte in /etc/apt/sources.list.d/additional-repositories.list:1 e /etc/apt/sources.list.d/additional-repositories.list:4
Cita messaggio
#2
Posta il risultato di
Codice:
ls /etc/apt/sources.list.d/
cat /etc/apt/sources.list.d/additional-repositories.list
Sono due comandi separati, da dare uno dopo l'altro.
Cita messaggio
#3
Ho dato i due comandi da terminale che mi hai indicato ma non è servito a niente.
Devo per forza reinstallare il sistema operativo ?  :051:
Cita messaggio
#4
Ciao,
non devi reinstallare nulla, segui le indicazioni di @Andrea111. Ti ha chiesto di postare il risultato che ti da il terminale dopo aver dato i comandi che ti ha suggerito per sapere quali sono i PPA che ti creano problemi...per andare poi a eliminarli. Hai dei pacchetti di un software che hai scaricato configurati più volte. Probabilmente hai scaricato lo stesso software sia in 32 che in 64 bit...
Cita messaggio
#5
@ Andrea
Dando da terminale i comandi che mi hai indicato ottengo queste risposte:

N:1

Codice:
dirck@dirck-R530-R730-P530 ~ $ ls /etc/apt/sources.list.d/
additional-repositories.list  official-package-repositories.list
google-chrome.list
dirck@dirck-R530-R730-P530 ~ $


N.2

Codice:
dirck@dirck-R530-R730-P530 ~ $ cat /etc/apt/sources.list.d/additional-repositories.list
deb http://www.mediahuman.com/packages/ubuntu xenial main
deb http://www.mediahuman.com/packages/ubuntu xenial main
deb http://www.mediahuman.com/packages/ubuntu xenial main
deb http://www.mediahuman.com/packages/ubuntu xenial main
dirck@dirck-R530-R730-P530 ~ $
Cita messaggio
#6
mi sembra di capire che su additional-repositories.list è stato inserito più volte lo stesso repository. devi entrarci come amministratore tramite l'editor di testo, cancellare le 3 ripetizioni e lasciare un solo riferimento a quel repo, poi salvi e chiudi
Scusate il ritardo... 
Usate l'errore come chiave di ricerca su Google
Prof Antonio, quanto ci manchi...   0038
Cita messaggio
#7
Oppure, disinstalla completamente MediaHuman e vedi se risolvi.
Cita messaggio
#8
(25/01/2020, 11:01)Blue Ha scritto: Oppure, disinstalla completamente MediaHuman e vedi se risolvi.

Io sono un utente poco pratico!!!
Per cortesia mi dovreste indicare con precisione il percorso da seguire, per fare quello che
avete indicato, altrimenti non so neppure da dove cominciare....
Cita messaggio
#9
Da terminale
Codice:
sudo pluma /etc/apt/sources.list.d/additional-repositories.list

si apre l'editor come amministratore e cancelli tre delle quattro righe
Citazione:
Codice:
deb http://www.mediahuman.com/packages/ubuntu xenial main


salvi e riprovi ad aggiornare, vedi se pulisce tutto o c'è dell'altro.
Cita messaggio
#10
@ Andrea111

Sembra funzionare, Grazie Mille per il tuo aiuto!!!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)