Benvenuto, Ospite
Devi registrarti prima di poter scrivere nel forum.

Nome utente
  

Password
  





Ricerca forum

(Ricerca avanzata)

Statistiche del forum
» Membri: 302
» Ultimo utente: Josepi
» Discussioni del forum: 747
» Messaggi del forum: 7.942

Statistiche dettagliate

Utenti online
Al momento ci sono 15 utenti online.
» 0 utente(i) | 14 visitatore(i)
Google

Ultime discussioni
problemi virtualbox
Forum: Windows
Ultimo messaggio di: rage75
5 ore fa
» Risposte: 4
» Visite: 37
[RISOLTO] La s/a SB Audig...
Forum: Grafica, Video e Audio
Ultimo messaggio di: romanobadiali
6 ore fa
» Risposte: 3
» Visite: 49
chiedo consiglio su route...
Forum: Hardware e reti
Ultimo messaggio di: BAT
22/10/2020, 21:18
» Risposte: 2
» Visite: 50
[RISOLTO]Puntatore Mouse ...
Forum: Windows
Ultimo messaggio di: volaff
21/10/2020, 19:40
» Risposte: 4
» Visite: 58
Parere notebook nuovo
Forum: Hardware e reti
Ultimo messaggio di: Michal
21/10/2020, 19:38
» Risposte: 10
» Visite: 127
I nostri desktop
Forum: Bar - Argomenti in libertà e notizie di informatica
Ultimo messaggio di: Robert Lang
21/10/2020, 17:51
» Risposte: 26
» Visite: 1.943
Immagine del sistema ubun...
Forum: Multiboot e partizionamento, immagini di sistema e backup
Ultimo messaggio di: nicolo74
21/10/2020, 16:00
» Risposte: 5
» Visite: 66
[RISOLTO] Come Partiziona...
Forum: Multiboot e partizionamento, immagini di sistema e backup
Ultimo messaggio di: reggiano45
21/10/2020, 14:25
» Risposte: 4
» Visite: 66
Modi discussione Gestione...
Forum: Hardware e reti
Ultimo messaggio di: BAT
21/10/2020, 14:08
» Risposte: 1
» Visite: 27
[RISOLTO] Deepin 20
Forum: Linux
Ultimo messaggio di: ccarlo
21/10/2020, 13:47
» Risposte: 10
» Visite: 157

 
  problemi virtualbox
Inviato da: FrancescoFe - 10 ore fa - Forum: Windows - Risposte (4)

Buon giorno,

ho installato il programma virtualbox in ambiente win. su computer portatile.
Come da guida su installazioni dei sistemi operativi da far girare sulla virtual, ho scaricato le iso di kubuntu e lubuntu.
A download concluso, ho creato il nuovo sistema operativo, confermando le impostazioni di default, dando come percorso da seguire l'iso scaricata precedentemente.
A questo punto, anziche procedere con la creazione del sistema operativo scelto, mi restituisce un errore: apertura di una sessione per la macchina virtuale non riuscita, e non comprendo dove sta l'errore.
Qualcuno mi sa dare delle spiegazioni al riguardo.
Grazie a tutti
Saluti
Francesco

Stampa questo articolo

  edge
Inviato da: dxgiusti - 21/10/2020, 13:08 - Forum: Linux - Nessuna risposta

per chi non può farne a meno...... da oggi nei repo di PCLinuxOS


[Immagine: edge.gif]

Stampa questo articolo

  chiedo consiglio su router
Inviato da: redento - 21/10/2020, 12:55 - Forum: Hardware e reti - Risposte (2)

Buongiorno. A breve mi daranno la fibra ottica in connessione, precisamente la 100M. 
Ho bisogno di un router ,  questo puo' andare?
https://www.amazon.it/TP-Link-MR600-Micr...r=8-9&th=1


Se conoscete soluzioni migliori o se puo' andare questo, vi chiedo di dirmelo. Grazie
Su mediaworld, vedo questo, che è simile:
https://www.mediaworld.it/product/p-1197...lte-router

Buona giornata

Stampa questo articolo

  [RISOLTO]Puntatore Mouse fermo
Inviato da: volaff - 20/10/2020, 20:32 - Forum: Windows - Risposte (4)

Ciao a tutti.
Mi hanno chiesto di formattare un noteboolk.
Solitamente faccio prima un backup e poi "metto mano".
Solitamente salvo il backup con una live di linux da penna usb.
Ora quando avvio la live il puntatore del mouse è completamente fermo, mentre con Windows funziona senza problemi.
Sapreste darmi una mano?Senza mouse non riesco a fare un granchè (il backup intendo)!

Grazie a tutti in ogni caso.

Stampa questo articolo

  Modi discussione Gestione dispositivo IP con cavo Ethernet, browser, e adattatore OTG
Inviato da: giusroman73 - 20/10/2020, 15:56 - Forum: Hardware e reti - Risposte (1)

Buongiorno ragazzi, perdonatemi se duplico discussione già inserita su Forum "Android"
Premesso che
Solitamente mi collego ad una interfaccia che memorizza le misurazioni di energia elettrica tramite cavo ethernet. Per scaricare i dati apro il pannello di controllo tramite l'indirizzo IP dell'interfaccia dal browser tramite connessione ethernet direttamente dal notebook ed il cavo ethernet. L'interfaccia non è collegata a nessun router e quindi non va sulla rete internet.
Per fare questo imposto il TCP/IPv4 del notebook inserendo l'indirizzo statico, l'indirizzo della subnet mask e senza gateway.

Ora vorrei fare lo stesso con il mio Redmi4x.
Ho acquistato un adattatore OTG e collegando il cavo ad una rete con accesso ad internet, e lo smartphone è risultato compatibile.
Non si attiva nessuna opzione "Ethernet" nelle impostazioni di rete e quindi per assegnare un IP statico ho scaricato un emulatore di terminale sullo smartphone ed ho digitato il comando "ifconfig eth0 192.168.1.119 netmask 255.255.255.0" e l'indirizzo IP mi viene correttamente assegnato.
Ma quando però entro su Chrome dello smartphone e digito l'indirizzo dell'interfaccia (nel mio caso 192.168.1.100) il browser mi da errore di rete.
Ho provato anche a fare una ricerca degli indirizzi in rete con IP Tools, ma anche qui non viene rilevato nessun altro indirizzo oltre al mio.

Qualcuno riesce a capire dove sbaglio?

Stampa questo articolo

  Immagine del sistema ubuntu
Inviato da: nicolo74 - 20/10/2020, 10:11 - Forum: Multiboot e partizionamento, immagini di sistema e backup - Risposte (5)

Scusate ma malgrado le mie ricerche non mi fido dei consigli trovati in rete e voglio chiedere a voi.
Vorrei "copiare" il sistema operativo - Ubuntu 20.04 - in cui ho installato diversi programmi per me utili su un HD esterno.
Tra i suggerimenti che credo più sicuri ho trovato questi ma anche qui un tantino di confusione me la creo: quale usare? Leggo che potrei anche usare gparted ma come?
Voi cosa suggerite di fare?
Grazie ancora

Stampa questo articolo

  Buon compleanno al sito e al forum
Inviato da: nicolo74 - 20/10/2020, 09:56 - Forum: Bar - Argomenti in libertà e notizie di informatica - Risposte (11)

Un anno fa dopo averne discusso con il team che oggi costituisce il gruppo moderatori di questo forum abbiamo deciso di mettere on line il sito informaticalibera e questo forum collegato.
Personalmente ero da un lato fiducioso perché si era ricompattata un'ottima squadra e dall'altro molto dubbioso perché oggi i mezzi di comunicazione e soprattutto i social e la messaggeria istantanea stanno soppiantando di fatto quello che è un luogo virtuale di discussione.
Abbiamo accettato la scommessa e siamo andati avanti.
Il risultato, il cui merito va in primis a chi mi ha incoraggiato cioè a tutti i moderatori ma anche a tutti gli utenti che hanno avuto fiducia, è sotto gli occhi di tutti: 300 utenti iscritti, decine se non centinaia di discussioni avviate e la gran parte con soluzioni per i problemi prospettati, migliaia di interventi.
Bisogna andare avanti perché si deve vivere di progetti e sogni e non di ricordi e successi passati.
La sfida continua ma sono sicuro che con l'aiuto di tutti sapremo far crescere bene questa piccola comunità nata in memoria del prof. Antonio Cantaro ma edificate sui sogni e le idee di tutti noi.
BUON COMPLEANNO INFORMATICALIBERA, BUON COMPLEANNO FORUM E AUGURI A TUTTI NOI

Stampa questo articolo

  [RISOLTO] Come Partizionare di nuovo il disco ?
Inviato da: reggiano45 - 19/10/2020, 17:25 - Forum: Multiboot e partizionamento, immagini di sistema e backup - Risposte (4)

Buonasera a tutti.
Su un vecchio HP Compaq 6720s che aveva Xp (Celeron, 1GB di Ram) e che risultava lentissimo, ho voluto provare a pulire il disco e installare qualche distribuzione leggera. Ma ho fatto diversi errori nelle partizioni, tanto che allo stato attuale mi manca la tabella delle partizioni e non riesco a installare niente.

Potete dirmi come riformattare e partizionare correttamente il disco?
Vorrei avere 2 partizioni, una con il SO (1 solo) e un'altra con i dati. Sono distrutto (e arrabbiato... con me)

Grazie

Stampa questo articolo

  Configurare remmina
Inviato da: max_tre2000 - 19/10/2020, 10:41 - Forum: Ufficio ed Internet - Risposte (1)

Ciao a tutti,
per esigenze di lavoro dovrei attivare una nuova connessione in remoto utilizzando remmina, visto che ho linux, ma non riesco a configurarlo correttamente.
Gli unici parametri che mi hanno passato sono il nome computer remoto, il mio nome utente e la password e il gateway.
Mi hanno mandato anche un pdf ma con le configurazioni per Windows, ho fatto varie prove ma nulla.
Vi allego il doc  dell'azienda, qualcuno può aiutarmi?



Allegati Anteprime
   
Stampa questo articolo

  Penna USB non si formatta
Inviato da: volaff - 18/10/2020, 19:08 - Forum: Windows - Risposte (6)

Ciao a tutti.
Vorrei formattare la mia penna USB Sandisk.
Premetto che l'ho sempre usata con le iso più varie.
In pratica quando la voglio formattare esce questo messaggio:

Windows non "la vede".

Sapete come posso risolvere?
Grazie a tutti.
Buon inizio settimana!



Allegati Anteprime
   
Stampa questo articolo