Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Sparita la connessione WI-FI[RISOLTO]
#1
Buona sera Forum sono gia' qua con 1 problema....oggi quando ho usato Lubuntu tutto O.K...stasera riaccendo il Samsung N150 plus,per prima cosa entro in Win7 per verificare una cosa che avevo in una cartella,apro google e funziona,spengo avvio Lubuntu e....e non funziona piu' la connessione WI-FI..anzi non la rileva proprio piu' se apro la scheda reca che mi sono collegato/scollegato circa 3 h fa'..ora niente e come se non ci fosse la linea che invece c'e' visto che da Windows funziona..che devo fare?
Cita messaggio
#2
sul portatile hai un pulsante per abilitare/disabilitare wifi?
se si, prova a pigiarlo.
condividere il piacere di usare:
[Immagine: Cold_Hard_Steel.png]
Cita messaggio
#3
ciao Max purtroppo non so quale sia non c'e un icona che me lo indica
mi rileva 4 reti che probabilmente sono qui in zona..ma la mia e' sparita eppure di la mia moglie collegata e questo niente..........
...
Cita messaggio
#4
Prova a cliccare il tasto Fn+F9
Cita messaggio
#5
ho provato ma non funziona anche perche delle altre reti le rileva qui intorno....la mia non piu
Cita messaggio
#6
Credo ti servano i Driver Broadcom, non hai possibilità di scaricarli, tramite cavo ethernet, oppure da un altro PC.

interessante anche questa(valerio non leggere, è in Inglese) soluzione con la blacklist.
It's Never Too Fast

[Immagine: iZXqUY2.png]
Cita messaggio
#7
ciao rage li ho salvati i driver della broadcom sia a 32 che 64 bit,immagino che avendo Lubuntu a 64 bit devo usare per forza quelli a 64 bit....poi come procedo li copio in una cartella e poi li eseguo giusto?

mi sa che ho detto una cavolata quelli che ho sono a 32 bit...credevo di avere anche quelli a
64bit
..ho appena guardato ed a 64bit NON esistono
Cita messaggio
#8
identifica esattamente la tua scheda wifi e segui il wiki https://wiki.ubuntu-it.org/Hardware/Disp...i/Broadcom
Antonio... sarai sempre nei nostri cuori
Cita messaggio
#9
se rileva altre reti funziona,guarda sotto la voce reti nascoste
Cita messaggio
#10
Buongiorno a tutti allora niente da fare rileva altre reti e la mia no! se cerco di lanciare il comando cerca reti nascoste digitando il nome della mia rete,la vede,la "rotella" gira e poi nulla...ho provato a scaricare su chiavetta e lanciare i driver della broadcom ma mi da errore :SI e' verificato un errore durante il caricamento del'archivio???? che vuol dire,accidenti..possibile che ha funzionato 1 solo giorno? e nell'altra partizione con Win 7 invece funziona?Ho letto la guida :https://wiki.ubuntu-it.org/Hardware/Disp...i/Broadcom

ho provato a lanciare il primo comando ma non succede nulla,che devo fare mi devo gia' scordare Lubuntu?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)